zora.co website is down due to Vercel downtime
History
Resolved
August 7, 2024 7:55 PM UTC
Vercel has been fixed.
Investigating
August 7, 2024 7:43 PM UTC
zora.co website is down due to Vercel downtime. We are monitoring the issue.