All systems operational

Zora Indexer Falling Behind

Resolved
Operational
Started 17 days ago Lasted about 1 hour

Affected

API
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Fallback deployments for Event Ingestion, Indexer, and API on GCP have been activated and working as expected. IPFS uploader is still degraded.

  • Identified
    Identified

    All systems are coming back online, but some media uploading is still failing. We have found the root cause and are working on a fix.

  • Investigating
    Investigating

    We are currently investigating this incident. Some transactions may not immediately appear on zora.co