Zora - Zora Discovery API is Down – Incident details

All systems operational

Zora Discovery API is Down

Resolved
Major outage
Started about 1 month agoLasted 9 minutes

Affected

API

Operational from 8:05 PM to 8:10 PM, Partial outage from 8:10 PM to 8:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.