Zora - Zora APIs degraded – Incident details

All systems operational

Zora APIs degraded

Resolved
Operational
Started about 2 months agoLasted about 23 hours

Affected

Frontend (zora.co)

Degraded performance from 7:08 PM to 8:04 AM

API

Degraded performance from 7:08 PM to 8:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.