Zora - ZORA Lag and Instability – Incident details

All systems operational

ZORA Lag and Instability

Resolved
Degraded performance
Started about 2 months agoLasted about 2 hours

Affected

Frontend (zora.co)

Degraded performance from 5:39 PM to 6:55 PM

API

Degraded performance from 5:39 PM to 6:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Uploading has been fixed, overall latency in picking up mints may continue.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Some issues loading new tokens and minting new NFTs on our backend have been identified. We are currently in the process of fixing.