Zora - Zora Mainnet Subgraph Indexing Issues – Incident details

All systems operational

Zora Mainnet Subgraph Indexing Issues

Resolved
Operational
Started 3 months agoLasted about 9 hours

Affected

Frontend (zora.co)

Operational from 2:00 PM to 11:29 PM

API

Operational from 2:00 PM to 11:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.